Back to overview
Downtime

Zevent API - Service Disrupted

Mar 04 at 03:24am CET
Affected services
API
Notifications
Streamer List

Resolved
Mar 04 at 08:00pm CET

Zevent API

Created
Mar 04 at 03:24am CET

The Zevent API is currently down or experiencing a timeout. As a result, some services relying on this API may be affected.

We are monitoring the situation and hope for a quick resolution.
Thank you for your patience! 💙